To get access to the attachments Subscribe now

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FaceBook Connect
#1


Attached Files Thumbnail(s)
                   

.zip   FBConnect release.zip (Size: 67.01 KB / Downloads: 60)
.png   breaking_changes_submit_app_review.png (Size: 5.49 KB / Downloads: 144)
.zip   FBConnect release 2a.zip (Size: 157.38 KB / Downloads: 10)
Forum Admin
Reply
#2
I have got a problem with this, when trying to register an account with Facebook I get a warning that tells me, that no mail was given.
Reply
#3
Forum Admin
Reply
#4
It seems that that bug only appears, when I'm changing the username. Same thing happens in your demoforum, when I'm entering my own userneme the same error message appears.
Reply
#5
(02-17-2015, 06:56 AM)Coolos Wrote: It seems that that bug only appears, when I'm changing the username. Same thing happens in your demoforum, when I'm entering my own userneme the same error message appears.

I can confirm this bug, coming from the new Facebook API needed. It will take a while to adapt the plugin to the new Facebook API. Sorry for any inconvenience.
Forum Admin
Reply
#6
Job is done Smile 

This plugin has been updated to version 2.0 series to support the all new facebook API and use the all new SDK. Thanks for the bug report Coolos!

Please have a look at the first post for download and further information.
Forum Admin
Reply
#7
Thanks, but now I just get blank pages in the forum upon actvating the plugin.
Also I can't find a way to eanable the debug settings in this version, are there any special requirements for PHP Extensions?
Reply
#8
White empty pages are usually a result of non complete plugin upload. Could you reupload the plugin?
Forum Admin
Reply
#9
Hi Lennart!

I've purchased a subscription and I've tried to install this plugin on my website. Of course, first step was to create a Facebook application. I've completed all the necessary setting fields with the information provided by facebook, but I'm getting a strange error: Fatal error: Uncaught exception 'Facebook\FacebookSDKException' with message 'Session not active, could not store state.'

Do you know how can I fix this?

Thank you very much.
Reply
#10
Hi Mihu,
sorry for my late reply.

Where exactly do you get this error? At which point is it displayed?

The error indicates that the server session is not started yet (although it should have been started by MyBB already).
Forum Admin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)